seems that mathtype doesn't parse a simple amsmath code

Aug 2015
4
0
Iran
I want to create something like this in MS Word by MathType 6.9 --------->first photo

The code that I'm using is:
Code:
\documentclass[a4paper]{book}
    \usepackage{geometry}
    \usepackage{amsmath}
    
    \begin{document}
    
    \begin{align}
      T_4 &= \langle \underline{k}\,.\,\underline{k}^{*^T} \rangle=
      \left\langle
      \begin{bmatrix}
      \left|k_1\right|^2 & k_1k_2^* & k_1k_3^* & k_1k_4^* \\
      k_2k_1^* & \left|k_2\right|^2 & k_2k_3^* & k_2k_4^* \\
      k_3k_1^* & k_3k_2^* & \left|k_3\right|^2 & k_3k_4^* \\
      k_4k_1^* & k_4k_2^* & k_4k_3^* & \left|k_4\right|^2
      \end{bmatrix}
      \right\rangle
      \\
      &=\frac{1}{2}
      \begin{aligned}[t]
      & \left[\begin{matrix}
      \langle|S_{XX}+S_{YY}|^2\rangle &
      \langle(S_{XX}+S_{YY})(S_{XX}-S_{YY})^*\rangle &\\
      \langle(S_{XX}-S_{YY})(S_{XX}+S_{YY})^*\rangle &
      \langle|S_{XX}-S_{YY}|^2\rangle & \cdots\cdots\\
      \langle(S_{XY}+S_{YX})(S_{XX}+S_{YY})^*\rangle&
      \langle(S_{XY}+S_{YX})(S_{XX}-S_{YY})^*\rangle & \cdots\cdots\\
      \langle j(S_{XY}-S_{YX})(S_{XX}+S_{YY})^*\rangle &
      \langle j(S_{XY}-S_{YX})(S_{XX}-S_{YY})^*\rangle &
      \end{matrix}\right.\\
      & \left.\begin{matrix}
      & \langle(S_{XX}+S_{YY})(S_{XY}+S_{YX})^*\rangle
      & \langle -j(S_{XX}+S_{YY})(S_{XY}-S_{YX})^*\rangle\\
      \cdots\cdots& \langle(S_{XX}-S_{YY})(S_{XY}+S_{YX})^*\rangle
      & \langle -j(S_{XX}-S_{YY})(S_{XY}-S_{YX})^*\rangle\\
      \cdots\cdots& \langle|S_{XY}+S_{YX}|^2\rangle
      & \langle-j(S_{XY}+S_{YX})(S_{XY}-S_{YX})^*\rangle\\
      & \langle j(S_{XY}-S_{YX})(S_{XY}+S_{YX})^*\rangle
      & \langle|S_{XY}-S_{YX}|^2\rangle
      \end{matrix}\right]
      \end{aligned}
    \end{align}
    
    \end{document}
It's perfect when used in LaTeX and gives the following pdf result: ------------->second photo

but unfortunately when I try to copy and paste the code between \begin{document} and \end{document} in MathType to create the same expression in word, I get the result: --------------->third photo

It seems that MathType doesn't parse the codes \begin{aligned}[t] and \end{aligned} and as you know these are just amsmath packages code.

Do you know of any way -modifying the code or mathtype settings- to solve this problem?
Or do you have another suggestion to embed Latex equation into MS Word 2010?
Do you know any other software to embed latex equation into `MS Office 2010`?
Can you fix this problem in mathtype?
 

Attachments

Last edited: