Results 1 to 2 of 2

Math Help - Maple Help

  1. #1
    Junior Member
    Joined
    Feb 2010
    Posts
    36

    Maple Help

    I can't seem to figure this out... I don't think it's taking my initial conditions correctly. But anyways, I've got to take the following ODE, plot the solution that will satisty the initial conditions.

    ODE: ode := diff(y(t), t) = (0.1e-1*(y(t)-1))*(y(t)+2)
    IC: ic :=[seq(y(0)=.25*n,n=-10..10)]:

    Then I proceed to plot by...
    DEplot(ode, y(t), t = -10 .. 10, ic)
    but I get the following error "Error, (in DEtools/DEplot/CheckInitial) the 'number' option must be specified before initial conditions"

    Anyone nudge me in the right direction?
    Thanks.
    Follow Math Help Forum on Facebook and Google+

  2. #2
    Junior Member
    Joined
    Feb 2010
    Posts
    36
    Updated it to...
    ode := diff(y(t), t) = .01(y(t)-1)(y(t)+2)
    IC: ic :=[seq(y(0)=.25*n,n=-10..10)]:

    Now, trying to plot...
    DEplot(ode, y(t), t = -10 .. 10,y=-10..10, ic)
    and I get nothing... no error, no graph... nothing.
    Follow Math Help Forum on Facebook and Google+

Similar Math Help Forum Discussions

  1. Replies: 0
    Last Post: November 30th 2011, 03:25 PM
  2. Maple Help
    Posted in the Math Software Forum
    Replies: 1
    Last Post: April 16th 2010, 09:47 AM
  3. Maple or other
    Posted in the Math Software Forum
    Replies: 0
    Last Post: March 6th 2010, 09:14 AM
  4. Maple 12
    Posted in the Math Software Forum
    Replies: 0
    Last Post: November 14th 2009, 06:50 PM
  5. Maple 11
    Posted in the Math Software Forum
    Replies: 10
    Last Post: April 10th 2008, 07:56 PM

Search Tags


/mathhelpforum @mathhelpforum