Results 1 to 10 of 10
Like Tree4Thanks
  • 1 Post By romsek
  • 1 Post By mash
  • 1 Post By romsek
  • 1 Post By romsek

Math Help - Latex Test - Is the new LaTex running? What am I doing wrong?

  1. #1
    MHF Contributor
    Joined
    Nov 2013
    From
    California
    Posts
    2,760
    Thanks
    1137

    Latex Test - Is the new LaTex running? What am I doing wrong?

    $$\left(\begin{array}{c}&0 \\ &1 \end{array}\right)$$

    $$\sqrt{3}$$

    $$1 ~,~ \sqrt 2 ~,\&~ \sqrt {\frac{3}{2}}$$
    Follow Math Help Forum on Facebook and Google+

  2. #2
    MHF Contributor
    Joined
    Nov 2013
    From
    California
    Posts
    2,760
    Thanks
    1137

    Re: test - is the new LaTex running? what am I doing wrong?

    oh we don't get previews any longer?

    That's a huge downside.
    Follow Math Help Forum on Facebook and Google+

  3. #3
    Site Admin mash's Avatar
    Joined
    Apr 2011
    From
    Northwest
    Posts
    214
    Thanks
    120

    Re: test - is the new LaTex running? what am I doing wrong?

    Quote Originally Posted by romsek View Post
    oh we don't get previews any longer?
    What previews are you referring to?
    Follow Math Help Forum on Facebook and Google+

  4. #4
    MHF Contributor
    Joined
    Nov 2013
    From
    California
    Posts
    2,760
    Thanks
    1137

    Re: test - is the new LaTex running? what am I doing wrong?

    Quote Originally Posted by mash View Post
    What previews are you referring to?
    when posting you have the option of previewing your post before submitting it.
    Doing this was a must to make sure your LaTex coding was correct before posting.
    Now it appears that LaTex doesn't render during the preview, all you see is the code.
    Thanks from mash
    Follow Math Help Forum on Facebook and Google+

  5. #5
    Site Admin mash's Avatar
    Joined
    Apr 2011
    From
    Northwest
    Posts
    214
    Thanks
    120

    Re: test - is the new LaTex running? what am I doing wrong?

    Quote Originally Posted by romsek View Post
    when posting you have the option of previewing your post before submitting it.
    Doing this was a must to make sure your LaTex coding was correct before posting.
    Now it appears that LaTex doesn't render during the preview, all you see is the code.
    Fixed. Give it a try now, please.
    Thanks from romsek
    Follow Math Help Forum on Facebook and Google+

  6. #6
    MHF Contributor
    Joined
    Nov 2013
    From
    California
    Posts
    2,760
    Thanks
    1137

    Re: test - is the new LaTex running? what am I doing wrong?

    It looks like the new rendering inserts a line feed between non-LaTex text and the LaTex rendering.

    this is a line of text with an inline $$x=5$$ code that will probably cause a line feed
    Follow Math Help Forum on Facebook and Google+

  7. #7
    MHF Contributor
    Joined
    Nov 2013
    From
    California
    Posts
    2,760
    Thanks
    1137

    Re: test - is the new LaTex running? what am I doing wrong?

    test of preview

    $$x=5~~\sqrt{\frac{3}{2}}$$

    $$\begin{align*}&x=1 \\ &y=2 \\ &z=3 \end{align}$$

    align doesn't seem to work

    $$\begin{array}{ccc}&1 &2 &3 \\ &4 &5 &6 \\ &7 &8 &9 \end{array}$$

    array works fine

    $$\tiny tiny \sqrt{5x^2}$$
    $$\small small \sqrt{5x^2}$$
    $$\normalsize normalsize \sqrt{5x^2}$$
    $$\large large \sqrt{5x^2}$$
    $$\Large Large \sqrt{5x^2}$$
    $$\LARGE LARGE \sqrt{5x^2}$$
    $$\huge huge \sqrt{5x^2}$$
    $$\Huge Huge \sqrt{5x^2}$$

    rockin all the font sizes work now

    $$\Huge MASH ROCKS!$$
    Thanks from mash
    Follow Math Help Forum on Facebook and Google+

  8. #8
    Site Admin mash's Avatar
    Joined
    Apr 2011
    From
    Northwest
    Posts
    214
    Thanks
    120

    Re: test - is the new LaTex running? what am I doing wrong?

    I was working with the code looking into the line break issue (not sure if that messed up your align code).

    Looking into it... if you see other problems or necessary changes with this new Latex system, please post up. I appreciate the help!
    Follow Math Help Forum on Facebook and Google+

  9. #9
    MHF Contributor
    Joined
    Nov 2013
    From
    California
    Posts
    2,760
    Thanks
    1137

    Re: test - is the new LaTex running? what am I doing wrong?

    test of align

    \begin{align*}&x=2\\&y=2\\&z=3\end{align*}

    ok align works, you have to include the asterisk on both the begin and end now.
    Thanks from mash
    Follow Math Help Forum on Facebook and Google+

  10. #10
    Site Admin mash's Avatar
    Joined
    Apr 2011
    From
    Northwest
    Posts
    214
    Thanks
    120

    Re: test - is the new LaTex running? what am I doing wrong?

    Cool. Glad align works.

    I've made the necessary changes to prevent the automatic line breaking, however they're still occurring. It's not the end of the world I know, but I'm looking into a permanent solution.
    Follow Math Help Forum on Facebook and Google+

Similar Math Help Forum Discussions

  1. test & some help needed on LaTex.
    Posted in the LaTeX Help Forum
    Replies: 9
    Last Post: November 7th 2010, 06:47 AM
  2. LaTeX -- Practice/Test
    Posted in the LaTeX Help Forum
    Replies: 2
    Last Post: July 9th 2010, 08:35 PM
  3. latex test
    Posted in the LaTeX Help Forum
    Replies: 35
    Last Post: June 30th 2010, 09:37 AM
  4. Test (LaTex Practice)
    Posted in the LaTeX Help Forum
    Replies: 1
    Last Post: May 16th 2010, 04:10 AM
  5. LaTex homework assignment - What's wrong?
    Posted in the LaTeX Help Forum
    Replies: 5
    Last Post: December 19th 2009, 06:50 AM

Search Tags


/mathhelpforum @mathhelpforum