Results 1 to 2 of 2

Math Help - notefolio problem

  1. #1
    Member
    Joined
    Apr 2009
    Posts
    190

    notefolio problem

    Hi I already have netframework 3.5 installed on computer, and when i install notefolio onto the pc, it says I need 1.1 or later.

    I read on the internet that it might be due to having Vista. How can i get around this?
    Follow Math Help Forum on Facebook and Google+

  2. #2
    Senior Member apcalculus's Avatar
    Joined
    Apr 2009
    From
    Boston
    Posts
    293
    Quote Originally Posted by Aquafina View Post
    Hi I already have netframework 3.5 installed on computer, and when i install notefolio onto the pc, it says I need 1.1 or later.

    I read on the internet that it might be due to having Vista. How can i get around this?
    Installing the Net Frameworks 1.1 first may help solve the problem. You can get it here: Download details: .NET Framework Version 1.1 Redistributable Package
    Follow Math Help Forum on Facebook and Google+

Similar Math Help Forum Discussions

  1. TI-89 PDF to Notefolio converter
    Posted in the Calculators Forum
    Replies: 0
    Last Post: March 9th 2011, 05:49 PM
  2. Uploading text files to notefolio on TI-89
    Posted in the Calculators Forum
    Replies: 1
    Last Post: June 15th 2009, 05:52 PM

Search Tags


/mathhelpforum @mathhelpforum